股票吧

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 80|回复: 2

[通达信] 最简单的指标--合并及涨

[复制链接]
发表于 2017-10-12 16:44 | 显示全部楼层 |阅读模式

合并即涨(幅图)

VAR0:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR3:=SMA(VAR0,3,1);
VAR1:=SMA(VAR3,4,1)-10;
VAR4:=(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR5:=SMA(VAR4,3,1);
VAR2:=SMA(VAR5,4,1)-90;
STICKLINE(REF(VAR1,1)<VAR1,VAR1,REF(VAR1,1),0.1,0),COLORRED;
STICKLINE(REF(VAR1,1)>VAR1,VAR1,REF(VAR1,1),0.1,0),COLORGREEN;
STICKLINE(REF(VAR2,1)>VAR2,VAR2,REF(VAR2,1),0.1,0),COLORRED;
STICKLINE(REF(VAR2,1)<VAR2,VAR2,REF(VAR2,1),0.1,0),COLORGREEN;
中轴:0,COLORWHITE;
75.png
 楼主| 发表于 2017-10-12 16:48 | 显示全部楼层
学以致用,活学活用
回复 支持 反对

使用道具 举报

 楼主| 发表于 2017-10-12 18:28 | 显示全部楼层
每个指标都是有自己的用法,找到适合自己的
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

广告联系|Archiver|手机版|股票吧 ( 粤ICP备05036799号 )

GMT+8, 2017-10-19 05:55 , Processed in 0.081709 second(s), 22 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表