股票吧

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 1768|回复: 6

[同花顺] 一款绝顶指标▲▲股市命运线▲▲(附源码+原图)

[复制链接]
发表于 2014-5-19 16:19 | 显示全部楼层 |阅读模式
用法说明:

该同花顺指标对控盘力量坐庄各环节智能分析研究,得出其各级别实际成本并设计阻击手段。
当股价走势落入第二条指标线以下,实战操作就具备了低吸伏击的操作基础。第二、
第三线段之间称为低吸伏击带!而股价走势落入第三条线(也就是最下面一条)时,
物极必反,否极泰来,实战操作根据图形显示笑脸图标进行坚决阻击。第三条线段以下
称为铁底阻击区域,实战进场九生一死。

源码:

M:=88;N1:=6;VAR0A:=EMA(EMA(EMA(CLOSE,2),2),2);MA13:(MA(VAR0A,13)*0.99),coloryellow;
(MA(VAR0A,13)*0.999),coloryellow;
TLAMSENR:=MAX(MAX((HIGH-LOW),ABS((REF(CLOSE,1)-HIGH))),ABS((REF(CLOSE,1)-LOW)));
ATR:=MA(TLAMSENR,13);VAR1A:=(REF(CLOSE,1)-REF(ATR,1));
黄金线:(HHV(VAR1A,12)),LINETHICK4,COLOR0080FF;VAR1:=EMA(AMOUNT/VOL/100,3);
控盘成本:EMA(VAR1,M),LINETHICK2,colorred;低吸伏击:EMA(VAR1,M)*0.85,colorcyan ,LINETHICK2;
走势铁底:低吸伏击*0.87,LINETHICK3,colorlimagenta;VAR2:=LOW<=走势铁底 AND CLOSE>REF(CLOSE,1)*1.02;
IF(控盘成本<REF(控盘成本,1),控盘成本,DRAWNULL),LINETHICK2,colorgreen;DRAWICON(FILTER(VAR2,N1),L-0.55,5);
  ————————————————
  分享同花顺官网2014版最新免费客户端下载包:http://zjcmpp.hexin.com.cn/soft/THS_LT.exe (附免费实时港股行情)
1.jpg
发表于 2014-5-20 18:56 | 显示全部楼层
还有人在玩指标?
回复 支持 反对

使用道具 举报

发表于 2014-5-31 00:30 | 显示全部楼层
谢谢分享!
回复 支持 反对

使用道具 举报

发表于 2014-5-31 00:30 | 显示全部楼层
谢谢分享!
回复 支持 反对

使用道具 举报

发表于 2014-6-1 18:12 | 显示全部楼层
节日快乐,谢谢分享。
回复 支持 反对

使用道具 举报

发表于 2014-6-1 18:12 | 显示全部楼层
楼主辛苦了。
回复 支持 反对

使用道具 举报

发表于 2018-1-10 15:38 | 显示全部楼层
感谢分享!!!!!
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

广告联系|Archiver|手机版|股票吧 ( 粤ICP备05036799号 )

GMT+8, 2018-10-21 05:15 , Processed in 0.112203 second(s), 25 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表