股票吧

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 3607|回复: 3

[通达信] 玛雅主图通达信指标公式源码

[复制链接]
发表于 2013-12-2 12:16 | 显示全部楼层 |阅读模式
{玛雅主图}
LH:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));
NL:=EMA((EMA(C,5)*7+EMA(C,10)*3)/10,3);
IF(NL>REF(NL,1),DRAWNULL,NL),LINETHICK5,COLORGREEN;
IF(NL<REF(NL,1),DRAWNULL,NL),LINETHICK5,COLORRED;
NX:=CROSS(EMA(C,3.14),EMA(C,6.18)) AND REF(LH,1)<0;
STICKLINE(NX,H,L,0.1,0),COLORYELLOW;
STICKLINE(NX,O,C,3,0),COLORYELLOW;
DRAWICON(NX,H,9);

1.JPG
发表于 2014-3-6 15:55 | 显示全部楼层
谢谢提供。
回复 支持 反对

使用道具 举报

发表于 2014-3-6 15:55 | 显示全部楼层
楼主辛苦了。
回复 支持 反对

使用道具 举报

发表于 2018-1-10 15:39 | 显示全部楼层
感谢分享!!!!!
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

广告联系|Archiver|手机版|股票吧 ( 粤ICP备05036799号 )

GMT+8, 2018-10-21 05:21 , Processed in 0.191643 second(s), 26 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表