股票吧

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 1575|回复: 1

[同花顺] 金牛财入 操作纪律是关键

[复制链接]
发表于 2013-5-9 14:09 | 显示全部楼层 |阅读模式
指标介绍:

注明:操作纪律是关键,信号出现必须严格按照信号提示操作,切忌我行我素侥幸贪婪,只要

做到严格操作纪律那么只是赚多赚少的问题,不会被套的。指标来自同花顺指标平台。


公式源码:

VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
高位:90,COLORFFFF00;
低位:20,colormagenta;
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF;
C2:(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF;
DRAWTEXT(CROSS(C1,C2),REF(C2,1),'种金'),colorred;
DRAWTEXT(CROSS(C2,C1),REF(C1,1),'收获'),colorgreen;
DRAWICON(CROSS(C1,C2) AND C2>0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2<-100,C1,2);
DRAWICON(CROSS(C1,C2) AND C2<0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2>-100,C1,2);
条件:=CROSS(C1,C2) AND C1<40;
条件0:=CROSS(C2,C1) AND C1>90;
DRAWTEXT(条件,20,'买'),colorwhite;
DRAWTEXT(条件0,85,'卖'),coloryellow;
DRAWTEXT(CROSS(C1,75),70,'开始冲顶'),colorwhite;

1.gif
发表于 2018-1-10 15:42 | 显示全部楼层
感谢分享!!!!!
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

广告联系|Archiver|手机版|股票吧 ( 粤ICP备05036799号 )

GMT+8, 2018-1-20 05:23 , Processed in 0.091188 second(s), 26 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表