股票吧

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 1472|回复: 4

[同花顺] 红黄共振 献给有缘人

[复制链接]
发表于 2013-5-3 10:37 | 显示全部楼层 |阅读模式
指标介绍:

低位红黄共振时买入。



公式源码:

RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
K1:=SMA(RSV1,5,1);
D1:=SMA(K1,5,1);
J1:=3*K1-2*D1;
AA1:=EMA(J1,5);
AA2:=REF(AA1,1);
STICKLINE(AA1>AA2,AA1,AA2,8,0),COLOR0055AA;//长J
STICKLINE(AA1>AA2,AA1,AA2,4,0),COLOR0077CC;
STICKLINE(AA1>AA2,AA1,AA2,2,0),COLOR0099DD;
STICKLINE(AA1>AA2,AA1,AA2,1,0),COLOR01BEE7;
STICKLINE(AA1<=AA2,AA1,AA2,4,0),COLOR006600;
STICKLINE(AA1<=AA2,AA1,AA2,4,0),COLOR009900;
STICKLINE(AA1<=AA2,AA1,AA2,2,0),COLOR00BB00;
STICKLINE(AA1<=AA2,AA1,AA2,1,0),COLOR00CC00;
RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K2:=SMA(RSV2,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
STICKLINE(BB1>BB2,BB1,BB2,7,0),COLOR000045;//短J
STICKLINE(BB1>BB2,BB1,BB2,3,0),COLOR000085;
STICKLINE(BB1>BB2,BB1,BB2,2,0),COLOR0000C5;
STICKLINE(BB1>BB2,BB1,BB2,1,0),COLOR0000E5;
STICKLINE(BB1<=BB2,BB1,BB2,4,0),COLOR353500;
STICKLINE(BB1<=BB2,BB1,BB2,3,0),COLOR555500;
STICKLINE(BB1<=BB2,BB1,BB2,2,0),COLOR757500;
STICKLINE(BB1<=BB2,BB1,BB2,1,0),COLOR858500;
DD:=AA1>AA2 AND BB1>BB2;
注意买入:DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50) ,LINETHICK0;
DRAWICON(注意买入,-5,1);
注意卖出:REF(DD,1)=1 AND NOT(DD),LINETHICK0;
DRAWICON(注意卖出,105,2);

1.gif
发表于 2018-1-10 15:42 | 显示全部楼层
感谢分享!!!!!
回复

使用道具 举报

发表于 2018-1-12 11:24 | 显示全部楼层
本帖最后由 雪人123 于 2018-1-12 17:13 编辑

{:33_124:} {:33_124:} {:33_124:} {:33_124:}
回复 支持 反对

使用道具 举报

发表于 2018-1-28 09:43 | 显示全部楼层
感谢分享!!!!!
回复

使用道具 举报

发表于 2018-4-17 17:31 | 显示全部楼层
有没有想做个股期权的,回本最快,风险最低,高额收益,
   做期货的也联系我,手续费最低,自留最低。无点差,无汇率差,平台安全保障,可签订合同。
想做代理的,给你最低预留。。。想做投资的,给你最低的手续费,
详情私聊。请联系我。看我name
vx;   zhouhuasheng0
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

广告联系|Archiver|手机版|股票吧 ( 粤ICP备05036799号 )

GMT+8, 2018-4-24 10:50 , Processed in 0.099815 second(s), 26 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表