股票吧

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 622|回复: 2

[同花顺] 变色主图 让操作有理有据

[复制链接]
发表于 2013-4-25 10:29 | 显示全部楼层 |阅读模式
指标介绍:
1、长周期均线为绿色时,不可操作; 2、长周期为蓝色,股价穿越短周期均线时,可建50%的仓

位; 3、股价穿越长期均线时,可再建50%仓位; 4、股价跌破短周期均线时,减掉50%仓位;

5、股价跌破长周期均线时,卖出全部股票; 6、长周期均线为红色时,代表持股。短过长,蜡烛

线中阳或调空,可买;或短在长上,连续2-3日小阳,成交量短在长上,可买,该指标来自同花顺的指标平台。

公式源码:
DIR1:=ABS(CLOSE-REF(CLOSE,5));
VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);
ER1:=DIR1/VIR1;
CS1:=ER1*(0.8-2/8)+2/8;
CQ1:=CS1*CS1;
AMA1:EMA(DMA(CLOSE,CQ1),2) ,colorwhite;
DIR2:=ABS(CLOSE-REF(CLOSE,10));
VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER2:=DIR2/VIR2;
CS2:=ER2*(0.8-2/24)+2/24;
CQ2:=CS2*CS2;
AMA2:EMA(DMA(CLOSE,CQ2),2),colorgreen,LINETHICK2;
AMA3:IF(AMA2/REF(AMA2,1)>0.997,AMA2,DRAWNULL),colorblue,LINETHICK2;
AMA4:IF(AMA2/REF(AMA2,1)>1.001,AMA2,DRAWNULL),colorred,LINETHICK2;

1.gif
发表于 2018-1-10 15:42 | 显示全部楼层
感谢分享!!!!!
回复

使用道具 举报

发表于 2018-1-10 17:10 | 显示全部楼层
顶。。。。。。。。。。。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

广告联系|Archiver|手机版|股票吧 ( 粤ICP备05036799号 )

GMT+8, 2018-1-20 05:24 , Processed in 0.107240 second(s), 26 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表