股票吧

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 1417|回复: 0

就是二日,三日均线粘合指标

[复制链接]
发表于 2013-3-5 11:24 | 显示全部楼层 |阅读模式
三线:C>REF(C,1) AND CROSS(C,MA(C,5)) AND CROSS(C,MA (C,10)) AND
CROSS(C,MA(C,20)),LINETHICK4,COLORGREEN;
CLOSE >MA(C,5)
AND CLOSE >MA(C,10)
AND CLOSE>MA(C,30)
AND OPEN<MA(C,10)
AND MA(C,10)>REF(MA(C,10),1)
AND MA(C,5)>MA(C,10);
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);

A1:=MIN(REF(MA5,1),MIN(REF(MA10,1),REF(MA10,1))) AND REF(MA5,1)<REF(MA10,1) OR REF(MA5,1)<REF(MA10,1);
A2:=MIN(MA5,MIN(MA10,MA10)) AND MA5>MAX(MA10,MA10);
A3:=CLOSE>OPEN AND CLOSE>MA5;
XG: A1 AND A2 AND A3 ;  
M5:=MA(C,5);M10:=MA(C,10);M20:=MA(C,20);  

四线:C>REF(C,1) AND CROSS(C,MA(C,5)) AND
CROSS(C,MA (C,10)) AND CROSS(C,MA(C,20)) AND CROSS(C,MA(C,30)),COLORYELLOW;
五线:C>REF(C,1) AND CROSS(C,MA(C,5)) AND CROSS(C,MA (C,10)) AND
CROSS(C,MA(C,20)) AND CROSS(C,MA(C,30)) AND CROSS(C,MA(C,60)),COLORRED;

DRAWTEXT_FIX(ISLASTBAR,0.78,0.24,1,'保护价:'),COLORGREEN;
DRAWNUMBER_FIX(ISLASTBAR,0.785,0.24,0,(REF(C,2)+REF(C,1)+O)/3),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.88,0.11,1,'1目标价:'),COLORMAGENTA;
DRAWNUMBER_FIX(ISLASTBAR,0.885,0.11,0,(REF(C,2)+REF(C,1)+O)/2.5),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0.88,0.22,1,'2目标价:'),COLORMAGENTA;
DRAWNUMBER_FIX(ISLASTBAR,0.885,0.22,0,(REF(C,2)+REF(C,1)+1)/1.4),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.78,0.01,1,'5日成本:'),COLORWHITE;
DRAWNUMBER_FIX(ISLASTBAR,0.785,0.01,0,MA(C,5)),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.88,0.01,1,'成本:'),COLORRED;
DRAWNUMBER_FIX(ISLASTBAR,0.885,0.01,0,MA(C,10)),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.60,0.05,1,'止损支撑:'),COLORMAGENTA;
DRAWNUMBER_FIX(ISLASTBAR,0.605,0.05,0,REF(C,1)*0.97)COLORMAGENTA;

Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,FGBLOCK);
Z3:=STRCAT(Z2,DYBLOCK);
Z4:=STRCAT(Z3,' ');
DRAWTEXT_FIX(ISLASTBAR,0.03,0.99,0,STRCAT(Z4,GNBLOCK)),COLORYELLOW;
均:=(O+C+H+L)/4;
价差:=均-L;
明压:=C+价差,NODRAW,COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.60,0.2,1,'今天压力:'),COLORGREEN;
DRAWNUMBER_FIX(ISLASTBAR,0.605,0.2,0,REF(明压,1)*1.02)COLORGREEN; 87$ERY]%AN]0N3](9OBSG@Y.jpg (235.03 KB, 下载次数: 0)

广告联系|Archiver|手机版|股票吧 ( 粤ICP备05036799号 )

GMT+8, 2018-1-22 12:12 , Processed in 0.092949 second(s), 30 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表