股票吧

 找回密码
 注册

QQ登录

只需一步,快速开始

楼主: 张钚亭

[通达信] 超赢指标(免费行情可用主副图)

  [复制链接]
发表于 2018-2-7 14:27 | 显示全部楼层
谢谢了,好东西!支持你的奉献精神!
回复 支持 反对

使用道具 举报

发表于 2018-3-7 15:17 | 显示全部楼层

谢谢了,好东西!支持你的奉献精神!
回复 支持 反对

使用道具 举报

发表于 2018-3-12 12:55 | 显示全部楼层
只会用公式不会代码啊啊
回复 支持 反对

使用道具 举报

发表于 2018-3-13 13:38 | 显示全部楼层
QQ图片20180308114809.png
回复 支持 反对

使用道具 举报

发表于 2018-3-20 01:32 | 显示全部楼层
找了好久了
回复 支持 反对

使用道具 举报

发表于 2018-8-10 16:45 | 显示全部楼层
谢谢分享,共同进步
回复 支持 反对

使用道具 举报

发表于 2018-8-29 21:33 | 显示全部楼层
公式下载有错误呀
回复 支持 反对

使用道具 举报

发表于 2019-3-20 19:06 | 显示全部楼层
楼主试验一下
回复 支持 反对

使用道具 举报

发表于 2019-4-4 11:08 | 显示全部楼层

谢谢了,好东西!支持你的奉献精神!
回复 支持 反对

使用道具 举报

发表于 2019-4-4 11:12 | 显示全部楼层
JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,10);
B:=REF(A,1);
STICKLINE(A>B,A,B,5,0),COLORYELLOW;
STICKLINE(A<B,A,B,5,0),COLORBLUE;
M1:EMA(CLOSE,3);
M2:EMA(CLOSE,8);
M3:EMA(M2,13);
M4:EMA(M2,55);
VAR1:=EMA(M3,55);
M5:EMA(M4,81), COLORRED,LINETHICK2;

VAR2:=(REF(HIGH,1)+REF(LOW,1))/2;
VAR3:=MA(CLOSE,21)+2*STD(CLOSE,21);
DRAWICON(CROSS(VAR2,VAR3),HIGH*1.035,2);
DRAWTEXT(CROSS(VAR2,VAR3),HIGH*1.02,&#39;卖出&#39;), COLORGREEN;
VAR4:=REF(CLOSE,1);
VAR5:=SMA(MAX(CLOSE-VAR4,0),7,1)/SMA(ABS(CLOSE-VAR4),7,1)*100;
VAR6:=CROSS(79,VAR5);
VAR7:=FILTER(VAR6,4);
DRAWICON(VAR7,HIGH*1.035,2);
DRAWTEXT(VAR7,HIGH*1.02,&#39;卖出&#39;), COLORGREEN;
A7:=(2*C+H+L)/4;
VAR10:=LLV(LOW,34);
VAR11:=HHV(HIGH,34);
SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND
COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,&#39;●买进&#39;) ,COLORRED;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND
COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
OPEN>REF(CLOSE,1),1,0),LOW,&#39;●买进&#39;), COLORRED;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,&#39;●抄底&#39;),COLORRED;
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

广告联系|Archiver|手机版|股票吧 ( 粤ICP备05036799号 )

GMT+8, 2019-5-25 04:58 , Processed in 0.086956 second(s), 19 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表