股票吧

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 30648|回复: 128

[通达信] 通达信主图公式------买卖指导(原码)

  [复制链接]
发表于 2009-5-7 07:35 | 显示全部楼层 |阅读模式
{N 1.00 100.00 30.00 N1 1.00 100.00 20.00 M 1.00 100.00 10.00}
MA1: MA(CLOSE,N);
MA2: MA(CLOSE,N1);
MA3: MA(CLOSE,M);
LH: EMA(CLOSE,240);
VAR1:=EMA(WINNER(COST(50)),4);
VAR2:=EMA(WINNER(CLOSE),4)-VAR1;
VAR3:=EMA(VAR2,8);
VAR4:=2*(VAR2-VAR3);
VAR5:=3*VAR2-2*VAR3;
DRAWTEXT(CROSS(VAR5,0.249),HIGH,'获利了结'),COLORGREEN;
DRAWTEXT(CROSS(VAR5,0.524),CLOSE,'当心被套'),COLORYELLOW;
DRAWTEXT(CROSS(0.81,VAR5),OPEN,'头部到了'),COLORRED;
DRAWTEXT(CROSS(VAR5,-0.515),CLOSE,'买一点吧'),COLORBLUE;
VAR6:=LLV(LOW,36);
VAR7:=HHV(HIGH,30);
VAR8:=EMA((CLOSE-VAR6)/(VAR7-VAR6)*4,4)*25;
VAR9:=(VAR8-LLV(VAR8,4))/(HHV(VAR8,4)-LLV(VAR8,4))*4*25;
VARA:=CROSS(VAR9,87.5) AND VAR8<40;
DRAWTEXT(CROSS(VAR5,-0.5) AND VARA,(LOW+HIGH)/2,&#39;考虑介入&#39;),COLORMAGENTA;
ddimage4.jpg

评分

参与人数 1威望 +8 股币 +8 收起 理由
名符阳 + 8 + 8 神马都是浮云

查看全部评分

发表于 2009-5-7 07:36 | 显示全部楼层
需要回复后才能看到
回复 支持 反对

使用道具 举报

发表于 2009-5-7 10:46 | 显示全部楼层
ssssssssssssssssssssss
回复 支持 反对

使用道具 举报

发表于 2009-5-7 13:48 | 显示全部楼层
谢谢你发送
回复 支持 反对

使用道具 举报

发表于 2009-5-8 01:20 | 显示全部楼层
买卖指导
回复 支持 反对

使用道具 举报

发表于 2009-5-8 02:29 | 显示全部楼层
谢谢DDDDDDDDDDDD
回复 支持 反对

使用道具 举报

发表于 2009-5-8 21:58 | 显示全部楼层
需要回复后才能看到
回复 支持 反对

使用道具 举报

发表于 2009-5-8 22:35 | 显示全部楼层
回复后才能看到
回复 支持 反对

使用道具 举报

头像被屏蔽
发表于 2009-5-11 08:24 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

发表于 2009-5-11 16:39 | 显示全部楼层
通达信主图公式------买卖指导(原码
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

广告联系|Archiver|手机版|股票吧 ( 粤ICP备05036799号 )

GMT+8, 2018-12-10 08:27 , Processed in 0.097672 second(s), 26 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表