股票吧

 找回密码
 注册

QQ登录

只需一步,快速开始

楼主: 寒心

[大智慧] 大智慧主图公式----操盘手BS操盘线[原码]

  [复制链接]
发表于 2009-4-27 02:06 | 显示全部楼层
A01:=DYNAINFO(7);
A03:=BARSCOUNT(CLOSE);
A04:=(SMA((CLOSE / HHV(HIGH,120)),3,1) * 100);
A05:=IF((A03 > 20),A04,0);
A06:=IF((LOW > A01),0,IF((HIGH < A01),1,(((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009))));
A07:=DMA(A06,(VOL / CAPITAL)) * 60;
A09:=IF((((A07 > 0) AND (A07 > REF(A07,1))) AND (A05 <= 88)),A07,0);
VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR2:=EMA(VAR1,8);
VAR3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势:=EMA(VAR3,3)-10;
DRAWICON(CROSS(趋势,0),0,1);
机构建仓区:0,LINETHICK0,COLORFFFF00;
VAR4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;
STICKLINE(趋势<=13,0,20,5,0),COLORCC9900;
DRAWTEXT(FILTER(趋势<=13,15),30,&#39;准备现金&#39;),COLORCC9900;
STICKLINE(趋势<=13 AND VAR4>13,0,50,5,0),COLOR0099FF;
VAR5:=FILTER((趋势<=13 AND VAR4>13),10);
DRAWTEXT(VAR5,60,&#39;买入&#39;),COLOR0099FF;
STICKLINE(趋势>=90 AND VAR4,0,30,5,0),COLORGRAY;
VAR6:=FILTER((趋势>=90 AND VAR4),10);
DRAWTEXT(VAR6,40,&#39;清仓&#39;),COLORGRAY;
VAR7:=LLV(LOW,30);
VAR8:=HHV(HIGH,30);
VAR9:=EMA((CLOSE-VAR7)/(VAR8-VAR7)*4,4)*25;
STICKLINE(VAR9>90,100,105,10,2),COLORRED;
VAR10:=(VAR9-LLV(VAR9,4))/(HHV(VAR9,4)-LLV(VAR9,4))*100;
VAR11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
VAR12:=HHV(VAR11,30)*8;
火焰山:EMA(IF(LOW<=VAR7 AND 趋势<40,(VAR11+VAR12),0),3)/618,COLORRED,LINETHICK2;
STICKLINE(火焰山>0,0 ,火焰山*1.2,8,0 ),COLORRED;
VAR13:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
VAR14:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
趋势线: 趋势,COLORFF0000,LINETHICK2;
VAR16:=MAX(EMA(VAR13,2)-EMA(VAR14,5),0)*200;
VAR17:=EMA(VAR16,5);
波浪峰:VAR17,STICK,COLORFF00FF;
STICKLINE(VAR17<REF(VAR17,1),0,VAR17,1,0),COLOR00FF00;
VAR18:=MA(趋势线,8);
IF(CROSS(VAR2,VAR18) AND VAR2<15,50,0),COLORRED;
DRAWTEXT(CROSS(趋势线,VAR2)AND 趋势线>REF(趋势线,1)AND 趋势线<50,50,&#39;追涨&#39;),COLORFF0000;
回复 支持 反对

使用道具 举报

发表于 2009-5-4 10:56 | 显示全部楼层
aszdxfghjk
回复 支持 反对

使用道具 举报

发表于 2009-5-4 22:36 | 显示全部楼层
操盘手BS操盘线
回复 支持 反对

使用道具 举报

发表于 2009-5-5 22:11 | 显示全部楼层
谢谢!!!!!
回复 支持 反对

使用道具 举报

发表于 2009-5-6 01:54 | 显示全部楼层
操盘手BS操盘线[
回复 支持 反对

使用道具 举报

发表于 2009-5-6 06:23 | 显示全部楼层
操盘手BS操盘线
回复 支持 反对

使用道具 举报

发表于 2009-5-6 11:42 | 显示全部楼层
谢谢,顶上
回复 支持 反对

使用道具 举报

发表于 2009-5-8 15:54 | 显示全部楼层
操盘手BS操盘线
回复 支持 反对

使用道具 举报

发表于 2009-5-8 16:50 | 显示全部楼层
待理不理王王王
回复 支持 反对

使用道具 举报

发表于 2009-5-29 01:01 | 显示全部楼层
口口口口口口口口口口口口口口
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

广告联系|Archiver|手机版|股票吧 ( 粤ICP备05036799号 )

GMT+8, 2017-6-27 13:17 , Processed in 0.071386 second(s), 22 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表