股票吧

 找回密码
 注册

QQ登录

只需一步,快速开始

楼主: 寒心

[大智慧] 大智慧主图公式----操盘手BS操盘线[原码]

  [复制链接]
发表于 2009-4-4 21:32 | 显示全部楼层
rt7896544
回复 支持 反对

使用道具 举报

发表于 2009-4-4 22:42 | 显示全部楼层
dddd dddd dddd
回复 支持 反对

使用道具 举报

发表于 2009-4-4 23:26 | 显示全部楼层
谢谢分享!
回复 支持 反对

使用道具 举报

发表于 2009-4-5 09:38 | 显示全部楼层
操盘手BS操盘线
回复 支持 反对

使用道具 举报

发表于 2009-4-5 10:25 | 显示全部楼层
不知是不是一样的

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=cross(买线,卖线);
SEL:=cross(卖线,买线);
drawtext(bu,LOW*0.996,'B'),colorred,linethick3;
drawtext(sel,HIGH*1.028,'S'),colorffff00,linethick3;
stickline(买线>=卖线,low,high,1,0),colorred;
stickline(买线>=卖线,close,open,4.5,0),color0000aa;
stickline(买线>=卖线,close,open,4,0),color0000cc;
stickline(买线>=卖线,close,open,3,0),color0000cc;
stickline(买线>=卖线,close,open,2,0),color0000ee;
stickline(买线<卖线,close,open,4.5,0),coloraaaa00;
stickline(买线<卖线,close,open,4,0),colorbbbb00;
stickline(买线<卖线,close,open,3,0),colorcccc00;
stickline(买线<卖线,close,open,2,0),coloreeee00;
stickline(买线<卖线,low,high,1,0),colorffff00;
stickline(cross(买线,卖线) or cross(卖线,买线),open,close,3,0),color00ffff;
指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;
界: MA(CLOSE,27),linethick1,Color00FFFF;
回复 支持 反对

使用道具 举报

发表于 2009-4-7 00:01 | 显示全部楼层
有大智慧新一代的能用不
回复 支持 反对

使用道具 举报

发表于 2009-4-7 14:36 | 显示全部楼层
55555555555
回复 支持 反对

使用道具 举报

头像被屏蔽
发表于 2009-4-7 19:55 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

发表于 2009-4-9 16:17 | 显示全部楼层
操盘先
回复 支持 反对

使用道具 举报

发表于 2009-4-9 20:35 | 显示全部楼层
hhjhunmnnkguiinmngg
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

广告联系|Archiver|手机版|股票吧 ( 粤ICP备05036799号 )

GMT+8, 2017-6-24 11:24 , Processed in 0.063229 second(s), 17 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表