股票吧

 找回密码
 注册

QQ登录

只需一步,快速开始

楼主: 寒心

[通达信] 通达信主图公式------机构进仓指标(原码)

  [复制链接]
发表于 2008-11-24 23:59 | 显示全部楼层
我回复一下
回复 支持 反对

使用道具 举报

发表于 2008-11-25 02:00 | 显示全部楼层
主要要是看一下效果
回复 支持 反对

使用道具 举报

发表于 2008-11-25 08:54 | 显示全部楼层
dddddddddddddd
回复 支持 反对

使用道具 举报

发表于 2008-11-25 15:26 | 显示全部楼层
楼主有这么多好公式供大家分享谢谢了
回复 支持 反对

使用道具 举报

发表于 2008-11-25 17:01 | 显示全部楼层
大家分享谢谢
回复 支持 反对

使用道具 举报

发表于 2008-11-26 22:03 | 显示全部楼层
通达信主图公式------机构进仓指标
回复 支持 反对

使用道具 举报

发表于 2008-11-26 22:33 | 显示全部楼层
OBV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0))/25000,0),1);
OBVE:=EMA(OBV,3);
DIFF : EMA(OBVE,12) - EMA(OBVE,26),LINETHICK2;
BBDIFF:=DIFF-REF(DIFF,1);
DEA: EMA(DIFF,9),LINETHICK2;
BBDEA:=DEA-REF(DEA,1);
MACD : 2*(DIFF-DEA), COLORSTICK;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,2.5,0),COLORGREEN;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,MACD,3,1),COLORFFCC33;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,3,1),COLOR0099FF;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,MACD,3,1),COLORYELLOW;
IF(BBDEA>0,DEA,DRAWNULL),COLOR9966CC,LINETHICK2;
IF(BBDEA<0,DEA,DRAWNULL),COLOR00FF33,LINETHICK2;
IF(BBDIFF>0,DIFF,DRAWNULL),COLORRED,LINETHICK2;
IF(BBDIFF<0,DIFF,DRAWNULL),COLORCYAN,LINETHICK2;
回复 支持 反对

使用道具 举报

发表于 2008-11-26 23:08 | 显示全部楼层
通信达软件准备开始测试
回复 支持 反对

使用道具 举报

发表于 2008-11-26 23:25 | 显示全部楼层
谢谢楼主
回复 支持 反对

使用道具 举报

发表于 2008-11-27 20:19 | 显示全部楼层
好的谢谢!
辛苦了!
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

广告联系|Archiver|手机版|股票吧 ( 粤ICP备05036799号 )

GMT+8, 2017-6-24 11:22 , Processed in 0.064173 second(s), 16 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表