股票吧

 找回密码
 注册

QQ登录

只需一步,快速开始

楼主: 寒心

[大智慧] 大智慧公式----短线精灵(原码)

  [复制链接]
发表于 2008-11-19 16:49 | 显示全部楼层
谢谢提供!
回复 支持 反对

使用道具 举报

发表于 2008-11-19 16:55 | 显示全部楼层
谢谢分享!
回复 支持 反对

使用道具 举报

发表于 2008-11-19 17:04 | 显示全部楼层
var1:=1;
趋势线: ((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-

LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),COLORRED;
var2:=(2*CLOSE+HIGH+LOW+OPEN)/5;
var3:=LLV(LOW,34);
var4:=HHV(HIGH,34);
SK:= EMA((var2-var3)/(var4-var3)*100,13)*var1{,colorwhite};
SD:= EMA(SK,2)*var1{,coloryellow};
var5:=EMA(CLOSE,12)-EMA(CLOSE,26);
var6:=EMA(var5,9);
var7:=var1*CLOSE*1.236<MA(CLOSE,60);
var8:=CLOSE/REF(CLOSE,1)>1.021;
var9:=(HIGH-CLOSE)*1.36<=CLOSE-OPEN;
varA:=(MA(CLOSE,120)-CLOSE)/CLOSE*100;
varB:=ABS(var5-var6);
varC:=STD(CLOSE,90)*10;
varD:=COUNT((REF(CLOSE,15)-CLOSE)/CLOSE*100>45,5);
varE:=SLOPE(CLOSE,40);
varF:=COUNT((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<-0.098,90);
var10:=(MA(CLOSE,120)-CLOSE)/CLOSE*100;
var11:=var1*STD(CLOSE,63)*10;
var12:=var1*(MA(CLOSE,76)-MA(CLOSE,13)/3);
var13:=var1*MA((CLOSE-var12)/var12,1);
var14:=MA(CLOSE,5);
var15:=MA(CLOSE,10);
var16:=MA(CLOSE,20);
var17:=MA(CLOSE,30);
var18:=MA(CLOSE,60);
var19:=MA(CLOSE,150);
var1A:=MA(CLOSE,250);
var1B:=var1*VOL/CAPITAL*100;
var1C:=(CLOSE-var1A)/var1A*100;
var1D:=(CLOSE/REF(CLOSE,1)-1)*100;
var1E:=PWINNER(1,CLOSE);
var1F:=IF(var1>0.75 AND var1<0.901,0.618,1);
买入就涨:= IF(var14>var15 AND var15>var16 AND var16>var17 AND var16>var18 AND var19>var1A AND

(var1E>=0.9 OR var1E>0.76 AND var1E<0.901 AND var1D>5 AND var1B>5) AND var1D>1.8 AND

var1C<40 AND CLOSE>3 AND (CLOSE-var18)/var18<0.25 AND var1B<=6 AND var4*var1B>=1 AND

CLOSE<18.5,76,0){, coloryellow;
回复 支持 反对

使用道具 举报

发表于 2008-11-19 23:07 | 显示全部楼层
需要回复
回复 支持 反对

使用道具 举报

发表于 2008-11-19 23:46 | 显示全部楼层
谢谢!!!
回复 支持 反对

使用道具 举报

发表于 2008-11-20 00:06 | 显示全部楼层
需要回复
回复 支持 反对

使用道具 举报

发表于 2008-11-20 05:55 | 显示全部楼层
学习、学习,谢谢!!!
回复 支持 反对

使用道具 举报

发表于 2008-11-20 09:06 | 显示全部楼层
感谢分享....
回复 支持 反对

使用道具 举报

发表于 2008-11-20 15:04 | 显示全部楼层
谢谢分享!
回复 支持 反对

使用道具 举报

发表于 2008-11-21 19:59 | 显示全部楼层
谢谢分享
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

广告联系|Archiver|手机版|股票吧 ( 粤ICP备05036799号 )

GMT+8, 2018-5-26 10:09 , Processed in 0.096966 second(s), 17 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表