股票吧

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 98305|回复: 670

[大智慧] 大智慧公式----短线精灵(原码)

  [复制链接]
发表于 2008-11-15 00:28 | 显示全部楼层 |阅读模式
大智慧公式----短线精灵(原码)

Var1:=1;
Var2:=(2*CLOSE+HIGH+LOW)/4;
天: 80, POINTDOT;
人: 20;
Var3:=IF(YEAR>=2099 AND MONTH>2,0,1);
Var4:=LLV(LOW,5);
Var5:=HHV(HIGH,4);
散户: EMA((Var2-Var4)/(Var5-Var4)*100,4)*Var3*Var1;
庄家: EMA(0.667*REF(散户,1)+0.333*散户,2)*Var3*Var1;
Var6:=(HHV(HIGH,4)-Var2)/(HHV(HIGH,4)-LLV(LOW,4))*100-72;
Var7:=(Var2-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
倒影: SMA(Var6,4,1)*Var1;
Var8:=SMA(Var7,2,1);
黄山: SMA(Var8,2,1)*Var1;
地平线: 12;
DRAWTEXT(CROSS(散户,庄家) AND 散户<50 AND 29<散户,20,&#39;短进&#39;),COLOR00FF00;
DRAWTEXT(CROSS(庄家,散户) AND 散户>40 AND 71>散户,50,&#39;短出&#39;),COLOR00FFFF;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,0,&#39;逢低吸&#39;),COLOR3399CC;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,75,&#39;逢高减&#39;),COLORFFFF33;
DRAWICON(CROSS(散户,庄家) AND 散户<30,20,1);
DRAWICON(CROSS(庄家,散户) AND 散户>70,80,2);
Var9:=CLOSE-REF(CLOSE,5);
VarA:=EMA(EMA(Var9,5),5)/EMA(EMA(ABS(Var9),5),5)*100;
VarB:=EMA(EMA(Var9,10),10)/EMA(EMA(ABS(Var9),10),10)*100;
VarC:=EMA(EMA(Var9,20),20)/EMA(EMA(ABS(Var9),20),20)*100;
卖出: IF(VarA>0 AND CROSS(VarC,VarA),-40,0);
DRAWTEXT(卖出,-30,&#39;反弹减仓!&#39;),COLOR0033FF;
DRAWICON(卖出<0,-25,2);
发表于 2008-11-15 02:09 | 显示全部楼层
本部分内容设定了隐藏,需要回复后才能看到
回复 支持 反对

使用道具 举报

发表于 2008-11-15 07:42 | 显示全部楼层
短线精灵
回复 支持 反对

使用道具 举报

发表于 2008-11-15 07:57 | 显示全部楼层
谢谢分享!
回复 支持 反对

使用道具 举报

发表于 2008-11-15 08:16 | 显示全部楼层
wwwwwwwww
回复 支持 反对

使用道具 举报

发表于 2008-11-15 08:51 | 显示全部楼层
短线精灵
回复 支持 反对

使用道具 举报

发表于 2008-11-15 09:28 | 显示全部楼层
谢谢分享!
回复 支持 反对

使用道具 举报

发表于 2008-11-15 09:43 | 显示全部楼层
谢谢分享!
回复 支持 反对

使用道具 举报

发表于 2008-11-15 09:50 | 显示全部楼层
需要回复后才能看到
回复 支持 反对

使用道具 举报

发表于 2008-11-15 11:11 | 显示全部楼层
需要回复
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

广告联系|Archiver|手机版|股票吧 ( 粤ICP备05036799号 )

GMT+8, 2018-12-18 22:59 , Processed in 0.091528 second(s), 20 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表